I read in the manual that the wrench goes on when oil needs changed. We had that done, but the little wrench (1) still is on. How do we get rid of this? Thanks  Nancy

Views: 133

Reply to This

Replies to This Discussion

You need to reset the service reminder or wrench icon.  I would go to: www.evilution.com.co/uk and look at the video and follow the directions for resetting the service reminder or wrench icon.  Basically, you turn the key to the no. 1 position (on).  Double tap the left button to bring up the wrench.  Within 10 seconds turn the key off, hold down the button and turn the key back on quickly.  Hold the button down.  You should see 10,000 miles displayed in the odometer and the wrench is reset.  You may have to hold the button down for as long as 20 seconds to get the reminder to reset.

I will give it a try. Thank you so much Robert!!! This is greatly appreciated!

It didn't work, held it down for a minute. The site u posted has too many other sites to pick the correct one. Thanks anyways.

Nancy Gale said:

I will give it a try. Thank you so much Robert!!! This is greatly appreciated!

Hi Nancy,

I can help. Robert is not wrong, but i believe you can do it in fewer steps.

What year is your smart? Do you have cruise control?

The left button on the cluster would do it, but the engine should be on.

Eg. Try the owner's manual here on page 90: http://owners.smartusa.com/userfiles/file/2013_OWNERS_MANUAL.pdf

Let me know if that does it.

Hi Eric, It's an 08, and no extras, no cruise, power windows, etc. Will give it a go! Thanks!! Nancy  Just went out and did what pg 90 says, and it goes away for a few seconds, the mileage comes up, the bottom # is 0.0 but then it starts flashing again!!! GRRR!

Ah yes, a pure fortwo. Well, follow the manual and report back : )

I did that, and still like I said earlier.

Here's what smart USA put out previously as "the" method:

It worked on our '09 but I haven't been able to get it to work on our 2011.  Best of luck!



jwight said:

Here's what smart USA put out previously as "the" method:

I tried that, then just kept messin  around and saw the 10000 so I think it's done!bThank you very much!!It worked on our '09 but I haven't been able to get it to work on our 2011.  Best of luck!

If you see the 10,000 come up, you reset it.  Timing is everything.  I suggest watching the video on evilution to get an idea as to how it is done.

Reply to Discussion

RSS

find a

smart center

go

Photos

Loading…
  • Add Photos
  • View All

Videos

  • Add Videos
  • View All

© 2014   Mercedes-Benz USA, LLC.

Badges  |  Report an Issue  |  Terms of Service